RESOLVED: Increased errors detected for Compute when launching new or rebooting existing instances - Investigating
Incident Report for OCI
Resolved
Both eu-frankfurt and us-ashburn are both fully operational with no errors being presented. Moving Compute service back to operational.
Posted 4 months ago. Apr 04, 2018 - 17:19 PDT
Monitoring
Oracle Cloud Infrastructure (OCI) has deployed a solution which resolves the errors previously detected. OCI will continue to monitoring both eu-frankfurt and us-ashburn regions.

Next Update: 30 min.
Posted 4 months ago. Apr 04, 2018 - 17:09 PDT
Identified
Oracle Cloud Infrastructure team has identified the source of the errors and is working to deploy a fix to bring systems back to expected state.

Next Update: 30 min.
Posted 4 months ago. Apr 04, 2018 - 17:01 PDT
Investigating
SERVICE(S): Compute
REGION(S): eu-frankfurt region (FRA), us-ashburn region (IAD)

A small number of customers have reporting errors when attempting to launch a new compute instance or rebooting of existing instances in the Frankfurt and Ashburn regions. Investigating errors and assigning the appropriate resources.

Next Update: 30 min.
Posted 4 months ago. Apr 04, 2018 - 16:51 PDT
This incident affected: Compute (Compute - eu-frankfurt-1 region, Compute - us-ashburn-1 region).