Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Flow | US East (Ashburn) | CN-97557
Incident Report for OCI
Resolved
The investigation is complete and we've determined Oracle Cloud Infrastructure Data Flow is healthy in the US East (Ashburn) region. A service event did not actually occur.
Posted Jul 19, 2021 - 21:09 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Data Flow in the US East (Ashburn) region.

Customer Impact: Customers may experience data flow run failures within the Oracle Cloud Infrastructure Data Flow service.

Reference Number: CN-97557
Posted Jul 19, 2021 - 19:47 UTC
This incident affected: Data Flow (US East (Ashburn)).