Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Functions | Germany Central (Frankfurt) | CN-80229
Incident Report for OCI
Resolved
We identified and resolved the issue with Oracle Cloud Infrastructure Functions in the Germany Central (Frankfurt) region.

Customer Impact: Customers may have been unable to invoke functions within the Oracle Cloud Infrastructure Functions service. Service management tasks were not impacted by this issue.

Start Time: April 15, 2021 19:45 UTC

End Time: April 15, 2021 21:25 UTC

Preliminary Root Cause: A subset of the supporting infrastructure encountered a configuration issue which prevented functions from being invoked.

Reference Number: CN-80229
Posted Apr 15, 2021 - 21:43 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Functions in the Germany Central (Frankfurt) region.

Customer Impact: Customers may be unable to invoke functions within the Oracle Cloud Infrastructure Functions service. Service management tasks are not impacted by this issue.

Start Time: April 15, 2021 19:53 UTC

Reference Number: CN-80229
Posted Apr 15, 2021 - 21:12 UTC
This incident affected: Functions (Germany Central (Frankfurt)).