Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Identity Cloud Service | US West (Phoenix) | CN-38505
Incident Report for OCI
Resolved
We've mitigated the issue affecting multi factor authentication in the US West (Phoenix) region, and monitoring has confirmed the service is operating normally.
Posted Dec 05, 2020 - 04:44 UTC
Monitoring
We've isolated the impacted infrastructure and are applying mitigation steps. We will monitor service health to ensure functionality has been fully restored.
Posted Dec 05, 2020 - 04:25 UTC
Identified
We've identified an issue affecting multi factor authentication in the US West (Phoenix) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers using multi factor authentication are not receiving second factor prompts after initial authentication.

Start Time: December 5, 2020 01:15 UTC

End Time: December 5, 2020 04:30 UTC

Reference Number: CN-38505
Posted Dec 05, 2020 - 02:51 UTC
This incident affected: Identity Cloud Service (US West (Phoenix)).