Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | South Korea North (Chuncheon) | CN-85567
Incident Report for OCI
Resolved
We identified and resolved an issue affecting multiple services in the South Korea North (Chuncheon) region.

Customer Impact: Traffic between the internet and the South Korean North (Chuncheon) region was interrupted. There was no interruption to traffic within the region.

Preliminary Root Cause: A configuration issue caused packets to not properly traverse the internet gateway to and from the region, resulting in packet drops.

Start Time: May 18, 2021 21:45 UTC

End Time: May 19, 2021 02:27 UTC

Reference Number: CN-85567
Posted May 19, 2021 - 03:10 UTC
Update
Our engineers are continuing their work to mitigate the issue affecting multiple services in the South Korea North (Chuncheon) region.

Customer Impact: Network connections to the South Korea North (Chuncheon) region are failing. Customers may be unable to access the Console or authenticate using Identity Cloud Services. Access to Compute resources and services withinin this region are also impacted.
Posted May 19, 2021 - 01:43 UTC
Identified
We've identified an issue affecting multiple services in the South Korea North (Chuncheon) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Inbound network connections to the South Korea North (Chuncheon) region are failing. Customers may be unable to access the Console or authenticate using Identity Cloud Services. Access to Compute resources and services in this region are also impacted.

Start Time: May 18, 2021 21:45 UTC

Reference Number: CN-85567
Posted May 18, 2021 - 23:49 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Identity in the South Korea North (Chuncheon) region.

Customer Impact: Customers may be unable to authenticate using Identity Cloud Services. This may impact login to console and accessing other services.

Start Time: May 18, 2021 21:45 UTC

Reference Number: CN-85567
Posted May 18, 2021 - 22:39 UTC
This incident affected: Network Infrastructure (South Korea North (Chuncheon)), Identity (South Korea North (Chuncheon)), Console (South Korea North (Chuncheon)), and Identity Cloud Service (South Korea North (Chuncheon)).