Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Console | US West (Phoenix) | CN-82841
Incident Report for OCI
Resolved
We've resolved the issue impacting Oracle Cloud Infrastructure Console in the US West (Phoenix) region and engineers have confirmed service is restored.

Customer Impact: Customers may have been unable to manage or view Classic PaaS services using the Console. Additionally, customers may also have been unable to create service requests via the Console.

As a workaround, users were able to update their regional endpoint to any region other than US West (Phoenix) and submit service requests. If users were able to log in using My Services, they were still able to access and manage the Classic PaaS services.

Preliminary Root Cause: We identified a certificate configuration issue that impacted some features of the Console.

Start Time: April 30, 2021 17:31 UTC

End Time: April 30, 2021 20:14 UTC

Reference Number: CN-82841
Posted Apr 30, 2021 - 20:30 UTC
Identified
We've identified an issue with Oracle Cloud Infrastructure Console in the US West (Phoenix) region. Engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to manage or view Classic PaaS services using the Console. Additionally, customers may also be unable to create service requests via the Console.

As a workaround, users can update their regional endpoint to any region other than US West (Phoenix) to submit service requests. If users are able to log in using My Services, they should still be able to access and manage the Classic PaaS services.

For more information about managing regions, see: https://docs.oracle.com/en-us/iaas/Content/Identity/Tasks/managingregions.htm#Managing_Regions

Start Time: April 30, 2021 17:31 UTC

Reference Number: CN-82841
Posted Apr 30, 2021 - 19:52 UTC
This incident affected: Console (us-phoenix-1 region).