Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | Multiple Regions | CN-86542
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Identity Cloud Service in your region.

Customer Impact: Customers may have been unable to perform functions that rely on the IDCS proxy such as list users, and show group details within their Console.

Start Time: May 25, 2021 09:08 UTC

End Time: May 26, 2021 00:37 UTC

Preliminary Root Cause: A subset of network infrastructure encountered a configuration issue, which prevented it from processing network traffic as expected.
Posted May 26, 2021 - 00:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2021 - 22:53 UTC
Investigating
We're investigating a potential issue with Oracle Identity Cloud Service.

Reference Number: CN-86542
Posted May 25, 2021 - 21:12 UTC
This incident affected: Identity Cloud Service (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), India West (Mumbai), Japan Central (Osaka), South Korea Central (Seoul), Australia East (Sydney), Japan East (Tokyo), Canada Southeast (Montreal), Canada Southeast (Toronto), Netherlands Northwest (Amsterdam), Germany Central (Frankfurt), Switzerland North (Zurich), UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), Brazil East (Sao Paulo), UK West (Cardiff), UK South (London), US East (Ashburn), US West (Phoenix), US West (San Jose)).