Compute Service - us-ashburn-1 - Service Management - [CN-1861]
Incident Report for OCI
Resolved
SERVICE: Compute
REGION(S): us-ashburn-1
EVENT START TIME: August 01, 2018 01:50 UTC

DESCRIPTION: The previously mentioned issue impacting service management of Compute instances is now resolved. Any users who noticed this impact should retry their operations.
Posted 5 months ago. Jul 31, 2018 - 18:47 PDT
Investigating
SERVICE: Compute
REGION(S): us-ashburn-1
EVENT START TIME: August 1, 2018 00:31 UTC

DESCRIPTION: Some customers in us-ashburn-1 may experience service management issues when using the Compute Service. Engineers are currently investigating the issue.

NEXT UPDATE: August 01, 2018 02:31 UTC
Posted 5 months ago. Jul 31, 2018 - 18:35 PDT
This incident affected: Compute - Instances (us-ashburn-1 region).