Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Autonomous Database-Shared | India West (Mumbai) | CN-88645
Incident Report for OCI
Resolved
We have resolved an issue with Oracle Cloud Infrastructure Autonomous Database-Shared in the India West (Mumbai) region.

Customer Impact: Customers may have been unable to make new connections to Oracle Cloud Infrastructure Autonomous Database-Shared instances. Existing connections to ADB-S instances were not affected by this issue. Additional services with dependencies on ADB-S, including Cloud Guard, Metering, Data Catalog and Content and Experience may have experienced the downstream impact as a result.

Start Time: June 4, 2021 12:00 UTC

End Time: June 4, 2021 13:43 UTC

Preliminary Root Cause: A subset of infrastructure encountered a certificate issue which impacted the services ability to make successful connections to the backend database.

Reference Number: CN-88645
Posted Jun 04, 2021 - 14:02 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Autonomous Database-Shared in the India West (Mumbai) region.

Customer Impact: Customers may be unable to access/use Oracle Cloud Infrastructure Autonomous Database-Shared instances. Additional services with dependancies on ADB-S , including Cloud Guard, Metering, Data Catalog and Content and Experience may experience downstream impact as as result.

Start Time: June 4, 2021 12:05 UTC

Next Update by: June 4, 2021 14:30 UTC

Reference Number: CN-88645
Posted Jun 04, 2021 - 13:36 UTC
This incident affected: Cloud Guard (India West (Mumbai)), Oracle Content and Experience (India West (Mumbai)), Autonomous Database (India West (Mumbai)), and Data Catalog (India West (Mumbai)).