Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Object Storage | CN-18567
Incident Report for OCI
Resolved
Resolved: Oracle Cloud Infrastructure Object Storage service availability has been restored in all the affected regions. We have confirmed that service availability is restored in the Canada Southeast (Toronto), Switzerland North (Zurich) and Japan East (Tokyo) regions.

Customer Impact: Customers may have seen "500" errors when attempting to perform read or write operations to Oracle Cloud Infrastructure Object Storage. Other Oracle Cloud Infrastructure services with features that interact with Object Storage may have experienced related errors.

Preliminary Root Cause: A subset of Object Storage hosts encountered a configuration issue, causing some read or write requests to fail.

Start Time: April 13, 2020 19:55 UTC

End Time: April 14, 2020 02:08 UTC

Switzerland North (Zurich): April 13, 2020 21:28 UTC
Canada Southeast (Toronto): April 13, 2020 23:25 UTC
Japan East (Tokyo): April 14, 2020 02:08 UTC

Reference Number: CN-18567
Posted Apr 13, 2020 - 20:31 PDT
Update
We have confirmed that service availability is restored in the Canada Southeast (Toronto) and Switzerland North (Zurich) regions. We are applying additional mitigation steps in the Japan East (Tokyo) region and continue to closely monitor service health.

Customer Impact: Customers may see "500" errors when attempting to perform read or write operations to Oracle Cloud Infrastructure Object Storage. Other Oracle Cloud Infrastructure services with features that interact with Object Storage may be experiencing related errors.

Start Time: April 13, 2020 19:55 UTC

Next Update by: April 14, 2020 02:30 UTC

Reference Number: CN-18567
Posted Apr 13, 2020 - 17:30 PDT
Update
Initial mitigation steps have not completely resolved the issue in the Japan East (Tokyo) and Canada Southeast (Toronto) regions. We're continuing to develop a fix to mitigate impact in these regions.

Customer Impact: Customers may see "500" errors when attempting to perform read or write operations to Oracle Cloud Infrastructure Object Storage. Other Oracle Cloud Infrastructure services with features that interact with Object Storage may be experiencing related errors.

Start Time: April 13, 2020 19:55 UTC

Next Update by: April 14, 2020 00:30 UTC

Reference Number: CN-18567
Posted Apr 13, 2020 - 15:28 PDT
Update
Oracle Cloud Infrastructure Object Storage service availability has recovered in the Switzerland North (Zurich) region, and we're continuing to apply a fix to mitigate the issue in the Japan East (Tokyo) and Canada Southeast (Toronto) regions.

Customer Impact: Customers may see "500" errors when attempting to perform read or write operations to Oracle Cloud Infrastructure Object Storage. Other Oracle Cloud Infrastructure services with features that interact with Object Storage may be experiencing related errors.

Start Time: April 13, 2020 19:55 UTC

Next Update by: April 13, 2020 22:30 UTC

Reference Number: CN-18567
Posted Apr 13, 2020 - 14:46 PDT
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Object Storage. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may see "500" errors when attempting to perform Oracle Cloud Infrastructure Object Storage operations.

Start Time: April 13, 2020 19:55 UTC

Next Update by: April 13, 2020 21:30 UTC

Reference Number: CN-18567
Posted Apr 13, 2020 - 13:42 PDT
This incident affected: Object Storage (ap-tokyo-1, ca-toronto-1 region, eu-zurich-1 region).