Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | US West (Phoenix) | CN-122646
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Identity Cloud Service in the US West (Phoenix) region.

Customer Impact: Customers may have experienced authentication failures and received 5xx-type errors when attempting to access Oracle Cloud Infrastructure resources if their authentication stripe is hosted in US West (Phoenix).

Start Time: September 23, 2021 10:40 UTC

End Time: September 23, 2021 14:10 UTC
Posted Sep 23, 2021 - 22:33 UTC
Update
We've performed additional configuration changes to fully mitigate the issue affecting Oracle Identity Cloud Service, and we're continuing to monitor the event.
Posted Sep 23, 2021 - 19:45 UTC
Monitoring
We have applied mitigation to the issue affecting the Oracle Identity Cloud Service in the US West (Phoenix) region and confirmed customers are no longer experiencing impact. Our service teams are continuing to monitor the situation to ensure full recovery.

A subset of customers may have experienced additional impact for resources and downstream services hosted in other regions, if their authentication stripe is hosted in US West (Phoenix).
Posted Sep 23, 2021 - 16:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2021 - 15:04 UTC
Update
We’re continuing to investigate the issue affecting the Oracle Identity Cloud Service in the US West (Phoenix) region. Our service teams are actively investigating several mitigation options.

A subset of customers may experience additional impact for resources and downstream services hosted in other regions, if their authentication stripe is hosted in US West (Phoenix).
Posted Sep 23, 2021 - 15:01 UTC
Update
We're continuing to investigate the issue affecting the Oracle Identity Cloud Service in the US West (Phoenix) region. The relevant service teams are engaged and working to identify a path to mitigation as matter of highest priority.
Posted Sep 23, 2021 - 14:06 UTC
Investigating
We're investigating an issue with Oracle Identity Cloud Service.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services or features that use the Identity Cloud Service (IDCS) for authentication.

Further updates will be provided as events warrant.

Start Time: September 23, 2021 11:30 UTC

Reference Number: CN-122646
Posted Sep 23, 2021 - 13:29 UTC
This incident affected: Identity Cloud Service (US West (Phoenix)).