RESOLVED: Delays when sending using the Oracle Cloud Infrastructure Email Service in the us-ashburn region only
Incident Report for OCI
Resolved
Service(s): Email
Region(s): us-ashburn

The email message delivery in the us-ashburn region has now been confirmed to be returned to normal.
Posted 7 months ago. May 09, 2018 - 09:45 PDT
Investigating
Service(s): Email
Region(s): us-ashburn

The Oracle Cloud Infrastructure Email service in the us-ashburn region is currently experiencing an issue in back-end mail processing. Delivery time for queued mail may be affected for a brief time. The appropriate resources are reviewing the issue now.

NEXT UPDATE: May, 9th 17:15 UTC time
Posted 7 months ago. May 09, 2018 - 09:19 PDT
This incident affected: Application Integration - Email (us-ashburn-1 region).