RESOLVED: Increased Network Congestion using Dynamic Routing Gateways
Resolved
Service: Dynamic Routing Gateways
Region: us-ashburn-1
Start Time: May 30th 2018 1440 UTC
End Time: May 30th 2018 1520 UTC
Duration: 40 minutes

Description: Some customers may have noticed increased latency while using Dynamic Routing Gateways within the us-ashburn-1 region. This issue is confirmed to now be resolved.
Posted 24 days ago. May 30, 2018 - 12:00 PDT