Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-138495
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: The Console service experienced intermittent plug-in failures which caused dependent Oracle Cloud Infrastructure services to encounter errors or timeouts when customers performed service management operations.

Start Time: November 1, 2021 18:35 UTC

End Time: November 1, 2021 19:45 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Nov 01, 2021 - 19:56 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console in multiple regions.

Start Time: November 1, 2021 18:35 UTC

Reference Number: CN-138495
Posted Nov 01, 2021 - 19:34 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).