Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Networking | Brazil East (Sao Paulo) | CN-90527
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Customers may have been unable to access resources through existing VPN tunnels and new connections may have failed to initiate.

Preliminary Root Cause: Existing VPN hosts became unhealthy. Traffic was routed to new hosts while the existing hosts were repaired.

Start time : 06/11/2021 02:44:16 UTC

End time : 06/11/2021 05:30:00 UTC

Reference Number::CN-90527
Posted Jun 11, 2021 - 06:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 05:23 UTC
Monitoring
Engineers identified a potential root cause related to back end hosts and have applied a mitigation. We are seeing a significant improvement and will continue monitoring the service until recovery is confirmed.
Posted Jun 11, 2021 - 05:19 UTC
Update
Our engineers are continuing to investigate the issue
Posted Jun 11, 2021 - 04:35 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure VPN connections in the Brazil East (Sao Paulo) region.
Customer Impact: Customers may have been unable to access resources through existing VPN tunnels and new connections may have failed to initiate.

Start time : 06/11/2021 02:34:16AM

Reference Number: CN-90527
Posted Jun 11, 2021 - 03:44 UTC
This incident affected: Networking - Virtual Cloud Networks (sa-saopaulo-1).