Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-28984
Incident Report for OCI
Resolved
We've resolved an issue affecting the Oracle Cloud Infrastructure Console in the multiple regions.

Customer Impact: Customers may have been unable to navigate to some OCI service pages from Oracle Cloud Infrastructure Console such as:
- My Services UI and Oracle Integration Cloud Console page may not load successfully.
- The platform Services menu does not show up in the console.

Preliminary Root Cause: A subset of the underlying network infrastructure was experiencing intermittent failures, which prevented it from processing network traffic as expected.

Start Time: September 11, 2020 01:30 UTC

End Time: September 11, 2020 04:25 UTC

Reference Number: CN-28984
Posted Sep 10, 2020 - 21:37 PDT
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers may be unable to navigate to some OCI service pages from Oracle Cloud Infrastructure Console such as:
- My Services UI and Oracle Integration Cloud Console page may not load successfully.
- The platform Services menu does not show up in the console.

Start Time: September 11, 2020 01:30 UTC

Next Update by: September 11, 2020 06:00 UTC

Reference Number: CN-28984
Posted Sep 10, 2020 - 21:18 PDT
Identified
We've identified an issue affecting the Oracle Cloud Infrastructure Console in the multiple regions. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to navigate to some OCI service pages from Oracle Cloud Infrastructure Console such as:
- My Services UI and Oracle Integration Cloud Console page may not load successfully.
- The platform Services menu does not show up in the console.

Start Time: September 11, 2020 01:30 UTC

Next Update by: September 11, 2020 04:00 UTC

Reference Number: CN-28984
Posted Sep 10, 2020 - 20:01 PDT
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, Saudi Arabia West (Jeddah), sa-saopaulo-1, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).