Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Streaming | Japan Central (Osaka) | CN-31388
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Streaming in the Japan Central (Osaka) region.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure Streaming services. If you have failed operations during the times listed below, please retry them.

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which prevented connections from reaching their intended destinations.

End Time: October 30, 2020 18:55 UTC
Posted Oct 30, 2020 - 19:10 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Streaming in the Japan Central (Osaka) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure Streaming services.

Start Time: October 30, 2020 17:45 UTC

Reference Number: CN-31388
Posted Oct 30, 2020 - 18:26 UTC
This incident affected: Streaming (Japan Central (Osaka)).