Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Identity Cloud Service | UK South (London) | CN-120489
Incident Report for OCI
Resolved
We've confirmed via monitoring systems that the service has recovered and the issue is resolved.
Posted Sep 11, 2021 - 22:47 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure Identity Cloud Service in the UK South (London) region, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Sep 11, 2021 - 22:39 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud infrastructure Identity Cloud Service in the UK South (London) region.

Customer Impact: Some customers may experience interruptions to the Oracle Cloud Infrastructure Identity Cloud Service. In addition some downstream services may experience unintended impact as a result.

Further updates will be provided as events warrant.

Start Time: September 11, 2021 22:04 UTC

End Time: September 11, 2021 22:21 UTC

Reference Number: CN-120489
Posted Sep 11, 2021 - 22:29 UTC
This incident affected: Identity Cloud Service (UK South (London)).