RESOLVED: Increased Errors with Identity API operations within the us-phoenix-1 region - CN-1556
Resolved
Service: Identity
Region: us-phoenix-1
Start Time: June 12, 2018 21:41 UTC
End Time: June 12, 2018 22:01 UTC
Description: Customers saw failures when using the Identity Service APIs. The issue is now resolved. Customers are asked to retry failed operations.
Posted 10 days ago. Jun 12, 2018 - 21:41 PDT