RESOLVED: DNS API Service Event - Investigating
Incident Report for OCI
Resolved
Investigating - SERVICE(S): DNS (API ONLY)
REGION(S): ALL REGIONS

Previously reported increased error rates have been seen while managing DNS Zones, Records, and Reports through the API has now been resolved.
Posted 3 months ago. Apr 09, 2018 - 10:39 PDT
Investigating
SERVICE(S): DNS (API ONLY)
REGION(S): ALL REGIONS

Increased Error Rates have been seen while managing DNS Zones, Records, and Reports through the API. This only affects users of the DNS API via the Console, SDK, CLI, and API and does not have any impact on DNS resolution.

NEXT UPDATE: April, 10th 600 UTC time

Review updates here: www.ocistatus.com.
Posted 3 months ago. Apr 09, 2018 - 10:01 PDT
This incident affected: Networking (DNS - eu-frankfurt-1 region, DNS - uk-london-1 region, DNS - us-ashburn-1 region, DNS - us-phoenix-1 region, DNS - Reports).