Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure | Multiple Regions | CN-28175
Incident Report for OCI
Resolved
Updates received from the third party transit provider indicate that the cause of their outage has been identified and addressed. In addition, Oracle Cloud Infrastructure monitoring and health checks are reporting that service access and functionality are restored. Oracle Engineers will continue to closely monitor service health.

Customer Impact: Customers may have been unable to access or use service features.

Start Time: August 30, 2020 10:00 UTC

End Time: August 30, 2020 14:45 UTC

Preliminary Root Cause: A third party global transit provider experienced impact that caused routing and connectivity issues across their network.

Reference Number: CN-28175
Posted Aug 30, 2020 - 08:45 PDT
Update
Engineers have applied mitigations to direct traffic toward healthy pathways, and continue to monitor and address impact while the third party transit provider works to resolve their outage. Additional updates will be provided as new information becomes available.

Customer Impact: Customers may be unable to access or use service features.

Start Time: August 30, 2020 10:00 UTC

Preliminary Root Cause: A third party global transit provider is experiencing impact that is causing routing and connectivity issues across their network.

Reference Number: CN-28175
Posted Aug 30, 2020 - 07:09 PDT
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure services in multiple regions.

Customer Impact: Customers may be unable to access or use service features.

Start Time: August 30, 2020 10:00 UTC

Next Update by: August 30, 2020 14:00 UTC

Preliminary Root Cause: A third party global transit provider is experiencing impact that is causing routing and connectivity issues across their network.

Reference Number: CN-28175
Posted Aug 30, 2020 - 06:00 PDT
Identified
We've identified an issue affecting Oracle Cloud Infrastructure services in multiple regions. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to access or use service features.

Start Time: August 30, 2020 10:00 UTC

Next Update by: August 30, 2020 13:00 UTC

Preliminary Root Cause: A subset of network infrastructure encountered a routing issue, preventing it from processing network traffic as expected.

Reference Number: CN-28175
Posted Aug 30, 2020 - 04:36 PDT