Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Multiple services | US East (Ashburn) | CN-94932
Incident Report for OCI
Resolved
We have resolved the issues impacting Oracle Cloud Infrastructure services in the US East (Ashburn) region.

Customer Impact: Customers may have experienced issues accessing multiple services including Autonomous Database, Autonomous Data Warehouse, Autonomous Transaction Processing, Data Catalog, Data Safe, Data Integration, Oracle Content and Experience and Cloud Guard.

Preliminary Root Cause: A subset of the underlying infrastructure supporting traffic management to the affected region experienced a period of degraded performance, this resulted in latency and caused calls to the impacted services to fail.

Start Time: July 7, 2021 15:05 UTC

End Time: July 8, 2021 08:14 UTC

Reference Number: CN-94932
Posted Jul 08, 2021 - 09:43 UTC
Update
We are continuing to explore potential mitigation paths for the issue identified in the region.
Posted Jul 08, 2021 - 08:41 UTC
Update
Engineers have identified the issue impacting a subset of Autonomous Database customers and are working to perform mitigations.
Posted Jul 08, 2021 - 07:34 UTC
Identified
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 06:20 UTC
Investigating
We're investigating a potential issue with multiple services in the US East (Ashburn) region.

Customer Impact: Customers may experience issues accessing multiple services including Autonomous Database, Autonomous Data Warehouse, Autonomous Transaction Processing and Cloud Guard.

Start Time: July 7, 2021 15:05 UTC

Reference Number:CN-94932
Posted Jul 08, 2021 - 05:27 UTC
This incident affected: Database - Autonomous Transaction Processing (us-ashburn-1 region), Oracle Content and Experience (US East (Ashburn)), Data Safe (US East (Ashburn)), Database - Autonomous Data Warehouse (us-ashburn-1 region), Autonomous Database (US East (Ashburn)), Data Integration (US East (Ashburn)), Data Catalog (US East (Ashburn)), and Cloud Guard (US East (Ashburn)).