RESOLVED: Increased latency when using Compute APIs
Incident Report for OCI
Resolved
Service: Compute
Region(s): us-ashburn-1

The latency when executing Compute API endpoints in the us-ashburn-1 region has now been confirmed to be returned to normal.
Posted 7 months ago. May 12, 2018 - 09:09 PDT
Monitoring
A fix has been identified and implemented and we are monitoring the results.

Service: Compute
Region:: us-ashburn-1
Posted 7 months ago. May 11, 2018 - 22:33 PDT
Update
We are continuing to investigate this issue.

NEXT UPDATE: May 12th, 2018 06:00 UTC

Service: Compute
Region:: us-ashburn-1
Posted 7 months ago. May 11, 2018 - 22:00 PDT
Update
We are continuing to investigate this issue.

NEXT UPDATE: May 12th, 2018 05:00 UTC

Service: Compute
Region:: us-ashburn-1
Posted 7 months ago. May 11, 2018 - 21:04 PDT
Investigating
Service: Compute
Region:: us-ashburn-1

Users are experiencing longer than normal latency when executing Compute API endpoints. This includes all types of operations with the APIs. Engineers are currently mitigating the issue.

NEXT UPDATE: May 12th, 2018 04:00 UTC
Posted 7 months ago. May 11, 2018 - 20:40 PDT
This incident affected: Compute - Instances (us-ashburn-1 region).