Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Oracle Cloud Infrastructure Services affected in multiple Regions | CN-127269
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure services in multiple regions.

Customer Impact: Customers may have been unable to access or use a subset of Oracle Cloud Infrastructure services.

Start Time: October 11, 2021 06:41 UTC
End Time Time: October 11, 10:00 UTC (Approximate)

Preliminary Root Cause: A subset of the Load Balancing infrastructure entered a degraded state, as a result a subset of downstream services experienced connectivity issues.

Reference Number: CN-127269
Posted Oct 11, 2021 - 10:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2021 - 10:35 UTC
Monitoring
Our service teams have identified a potential root cause and have applied mitigation steps. We are currently monitoring the impacted services to confirm full mitigation.

Further updates will be provided as events warrant.
Posted Oct 11, 2021 - 09:38 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Services in Multiple regions.

Further updates will be provided as events warrant.
Posted Oct 11, 2021 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 07:39 UTC
Investigating
We're investigating an issue with multiple services in the US East (Ashburn) region.

Customer Impact: Customers may be unable to access or use multiple services.

Reference Number: CN-127269

Start Time: October 11, 2021 06:41 UTC
Posted Oct 11, 2021 - 07:17 UTC
This incident affected: Networking - Load Balancing (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region), Identity (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region), Networking - Virtual Cloud Networks (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region), Compute (Germany Central (Frankfurt), UK South (London), US East (Ashburn), US West (Phoenix)), Network Infrastructure (Germany Central (Frankfurt), UK South (London), US East (Ashburn), US West (Phoenix)), Networking - Dynamic Routing Gateways (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region), Autonomous Database (Germany Central (Frankfurt), UK South (London), US East (Ashburn), US West (Phoenix)), Block Storage (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region), Cloud Shell (Germany Central (Frankfurt), UK South (London), US East (Ashburn), US West (Phoenix)), Email Delivery (uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region), Database - Bare Metal, VM, Exadata (us-ashburn-1 region), Object Storage (us-ashburn-1 region, us-phoenix-1 region), Oracle Content and Experience (US East (Ashburn)), and Networking - FastConnect (us-ashburn-1 region).