Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-121289
Incident Report for OCI
Resolved
We identified an issue with Oracle Cloud Infrastructure Console in multiple regions, and we've confirmed that service has been restored.

Customer Impact: Customers may have been unable to access or use a subset of Oracle Cloud Infrastructure Console features including the Classic Service menu, and the creation of support tickets may have failed. The ability to sign up/create new accounts was also impacted.

This issue has been mitigated and any new requests should now be successful.

Preliminary Root Cause: A subset of infrastructure that supports the service became degraded, which resulted in impact to some components of the Console.

Reference Number: CN-121289
Posted Sep 16, 2021 - 16:03 UTC
Update
We are continuing to investigate the issue affecting the Oracle Cloud Infrastructure Console in multiple regions.

A mitigation has been applied and we are monitoring the service to confirm that it is returned to a healthy state. Some customers may be beginning to see recovery.
Posted Sep 16, 2021 - 15:47 UTC
Investigating
We're investigating an issue affecting the Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers may be unable to access or use some Oracle Cloud Infrastructure Console features including the Classic Service menu and the creation of support tickets. The ability to sign up/create new accounts may also be affected.

Reference Number: CN-121289
Posted Sep 16, 2021 - 15:21 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).