Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Container Engine for Kubernetes | us-ashburn-1 | Resolved|
Incident Report for OCI
Resolved
We've mitigated the issue affecting Container Engine for Kubernetes in the us-ashburn-1 region.

Customer Impact: Some customers may have experienced intermittent errors when attempting create and modify operations with the Kubernetes APIs. Existing clusters were not impacted. Engineers have identified the root cause, deployed a remediation, and are monitoring to confirm that the issue has been mitigated. Customers with failed calls will need to retry.

Start Time: February 26, 2019 04:01 UTC

End Time: February 26, 2019 05:37 UTC

Reference Number: CN-4150
Posted Feb 25, 2019 - 21:53 PST
Investigating
Customer Impact: Some customers may experience intermittent errors when attempting to create and modify operations with the Kubernetes APIs. Existing clusters are not impacted. Engineers are actively investigating the issue.

Start Time: February 26, 2019 04:01 UTC

Next Update by: February 26, 2019 06:00 UTC

Reference Number: CN-4150
Posted Feb 25, 2019 - 21:19 PST
This incident affected: Developer Services - Container Clusters (OKE) (us-ashburn-1 region).