Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Cloud Shell | US East (Ashburn) | CN-159454
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Cloud Shell in the US East (Ashburn) region.

Customer Impact: Customers may have experienced intermittent failures when attempting to launch Cloud Shell instances.

Start Time: December 6, 2021 19:45 UTC

End Time: December 6, 2021 20:45 UTC

Preliminary Root Cause: A subset of infrastructure encountered a code issue, which caused a service degradation.
Posted Dec 06, 2021 - 21:16 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Cloud Shell in the US East (Ashburn) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience intermittent failures when attempting to launch Cloud Shell instances.

Reference Number: CN-159454
Posted Dec 06, 2021 - 20:43 UTC
This incident affected: Cloud Shell (US East (Ashburn)).