Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure File Storage | UK South (London) and US East (Ashburn) | CN-118119
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure File Storage in the UK South (London) and US East (Ashburn) regions.

Customer Impact: Customers may have encountered failures for new requests to manage File Storage resources. Existing File Storage connections were unaffected by this event.

Start Time: August 31, 2021 19:27 UTC

End Time: August 31, 2021 20:50 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Aug 31, 2021 - 21:14 UTC
Identified
We're continuing to apply a fix to mitigate the issue affecting Oracle Cloud Infrastructure File Storage in the UK South (London) and US East (Ashburn) regions.
Posted Aug 31, 2021 - 21:11 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure File Storage in the UK South (London) and US East (Ashburn) regions.

Reference Number: CN-118119
Posted Aug 31, 2021 - 20:24 UTC
This incident affected: File Storage (uk-london-1 region, us-ashburn-1 region).