Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Identity | US West (Phoenix) | CN-143432
Incident Report for OCI
Resolved
Upon further investigation we have confirmed that the Oracle Cloud Infrastructure Identity service is in a healthy state and that a service outage did not occur.

Any customers encountering difficulties are advised to raise a support request so that we may provide direct assistance.

Reference Number: CN-143432
Posted Nov 13, 2021 - 07:16 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Identity in the US West (Phoenix) region.

Customer Impact: Customers may experience API latency increase while accessing or using the Oracle Cloud Infrastructure Identity service.

Start Time: Nov 13, 2021 06:08 UTC

Reference Number: CN-143432
Posted Nov 13, 2021 - 06:40 UTC
This incident affected: Identity (us-phoenix-1 region).