Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Object Storage | UAE East (Dubai) | CN-95917
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Object Storage in the UAE East (Dubai) region.

Customer Impact: Customers may have been unable to access or use the Oracle Cloud Infrastructure Object Storage service. Services that rely on Object Storage may have also experienced intermittent failures or received errors when performing service management operations.

Start Time: July 15, 2021 16:20 UTC

End Time: July 15, 2021 17:05 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.

Reference Number: CN-95917
Posted Jul 15, 2021 - 17:29 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Object Storage in the UAE East (Dubai) region.

Customer Impact: Customers may be unable to access or use the Oracle Cloud Infrastructure Object Storage service. Services that rely on Object Storage may also experience issues.

Start Time: July 15, 2021 16:20 UTC

Reference Number: CN-95917
Posted Jul 15, 2021 - 16:51 UTC
This incident affected: Functions (UAE East (Dubai)), Developer Services - Registry (OCIR) (UAE East (Dubai)), Object Storage (UAE East (Dubai)), Vault - Secrets (UAE East (Dubai)), Data Science (UAE East (Dubai)), and Networking - Virtual Cloud Networks (UAE East (Dubai)).