Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Service Object Storage | US East (Ashburn) | CN-101140
Incident Report for OCI
Resolved
We've identified and resolved an issue affecting Oracle Cloud Infrastructure Object Storage in the US East (Ashburn) region.

Customer Impact: A subset of customers experienced failures performing PUT operations to their Object Storage buckets.

Preliminary Root Cause: A database maintenance operation executing on a portion of supporting infrastructure caused unexpected load on the affected resources.

Start Time: July 24, 2021 18:36 UTC

End Time: July 24, 2021 18:59 UTC

Reference Number: CN-101140
Posted Jul 24, 2021 - 19:12 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud infrastructure Object Storage service in the US East (Ashburn) region.

Customer Impact: Customers may be unable to perform read or write operations.

Further updates will be provided as events warrant.

Reference Number: CN-101140
Posted Jul 24, 2021 - 18:36 UTC
This incident affected: Object Storage (us-ashburn-1 region).