RESOLVED: Email Delivery Service - Multiple Regions - Degraded Performance - [CN-2237]
Incident Report for OCI
Resolved
SERVICES(S): Email Delivery
REGION(S): us-phoenix-1, us-ashburn-1
EVENT START TIME PHX: September 16, 2018 07:30 UTC
EVENT START TIME IAD: September 16, 2018 11:45 UTC
EVENT END TIME: September September 16, 2018 16:15 UTC

DESCRIPTION: Some users may have experienced email delivery delays within the us-phoenix-1 and us-ashburn-1 regions when using the Email Delivery Service. Engineers have mitigated the issue and there may be an additional delay of approximately 120 minutes as the system recovers. Any Customer emails that were accepted will clear in the queues. It is not necessary to resend accepted emails.
Posted 3 months ago. Sep 16, 2018 - 10:04 PDT
Investigating
SERVICES(S): Email Delivery
REGION(S): us-phoenix-1, us-ashburn-1
EVENT START TIME PHX: September 16, 2018 07:30 UTC
EVENT START TIME IAD: September 16, 2018 11:45 UTC

DESCRIPTION: Some users may be experiencing email delivery delays within the us-phoenix-1 and us-ashburn-1 regions when using the Email Delivery Service. Engineers are investigating this issue.

Next Update: 1 hour
Posted 3 months ago. Sep 16, 2018 - 09:16 PDT
This incident affected: Application Integration - Email (us-ashburn-1 region, us-phoenix-1 region).