Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Catalog | US East (Ashburn) | CN-123199
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Data Catalog in the US East (Ashburn) region.
Posted Sep 24, 2021 - 22:12 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure Data Catalog in the US East (Ashburn) region, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Sep 24, 2021 - 21:58 UTC
Investigating
Customer Impact: Customers may have experienced delays or timeouts when attempting to create or delete Data Catalog instances.

Start Time: September 24, 2021 18:58 UTC

End Time: September 24, 2021 21:40 UTC

Preliminary Root Cause: A subset of infrastructure that supports the Data Catalog service became degraded, which resulted in impact to service management features.

Reference Number: CN-123199
Posted Sep 24, 2021 - 21:32 UTC
This incident affected: Data Catalog (US East (Ashburn)).