Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-119691
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Console in your region.

Customer Impact: Customers may have experienced intermittent issues when attempting to manage or view the list of subscribed regions; and in some cases, affected customers may have encountered intermittent failures when sending API requests through the Console Plugins or API Gateway service within the Console.

Start Time: September 8, 2021 15:00 UTC

End Time: September 8, 2021 15:57 UTC
Posted Sep 08, 2021 - 17:27 UTC
Investigating
We've identified an issue affecting the Oracle Cloud Infrastructure Console service. Our engineers are actively working to mitigate the issue.

Reference Number: CN-119691
Posted Sep 08, 2021 - 15:40 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).