Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Container Engine for Kubernetes | Multiple Regions | CN-159789
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Container Engine for Kubernetes in the Israel Central (Jerusalem), US West (San Jose), US West (Phoenix), and US East (Ashburn) regions.

Customer Impact: Customers may have been unable to provision new worker nodes. Existing nodes were not impacted.

Start Time: December 5, 2021 06:42 UTC

End Time: December 7, 2021 23:58 UTC

Preliminary Root Cause: We determined that an image retention policy was misconfigured, impacting worker node provisioning.
Posted Dec 08, 2021 - 00:24 UTC
Investigating
We're investigating a potential issue with the Oracle Cloud Infrastructure Container Engine for Kubernetes service in the Israel Central (Jerusalem), US West (San Jose), US West (Phoenix), and US East (Ashburn) regions.

Reference Number: CN-159789
Posted Dec 07, 2021 - 23:44 UTC
This incident affected: Developer Services - Container Clusters (OKE) (us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).