Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Catalog | US East (Ashburn) | CN-96393
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Customers may have experienced Connection timeouts while connecting to data assets behind private endpoints while accessing or using the Oracle Cloud Infrastructure Data Catalog service.

Start Time: July 16, 2021 22:04 UTC
End Time: July 17, 2021 05:23 UTC

Reference Number: CN-96393
Posted Jul 17, 2021 - 05:35 UTC
Update
Engineers are investigating to mitigate the issue. Update to follow in an hour.
Posted Jul 17, 2021 - 05:08 UTC
Identified
Engineers have identified packet drops from Data catalog service to VCN.
Posted Jul 17, 2021 - 04:37 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Data Catalog in the US East (Ashburn) region.

Customer Impact: Customers may experience Connection timeouts while connecting to data assets behind private endpoints while accessing or using the Oracle Cloud Infrastructure Data Catalog service.

Start Time: July 15, 2021 22:04 UTC

Reference Number: CN-96393
Posted Jul 17, 2021 - 03:49 UTC
This incident affected: Data Catalog (US East (Ashburn)).