RESOLVED: Internet Intelligence Service - Multiple Regions - [CN-2104]
Incident Report for OCI
Resolved
SERVICE: Internet Intelligence
REGION(S): All Regions
EVENT START TIME: September 4, 2018 16:30 (UTC)
EVENT END TIME: September 4, 2018 19:37 (UTC)

DESCRIPTION: The issue has been mitigated.
Posted 2 months ago. Sep 04, 2018 - 12:55 PDT
Update
We are continuing to investigate this issue.SERVICE: Internet Intelligence
REGION(S): All Regions
EVENT START TIME: September 4, 2018 16:30 (UTC)

DESCRIPTION: Some customers may experience increased errors when using the IP Troubleshooting functionality. Engineers are currently investigating the issue.

NEXT UPDATE: September 4, 2018 19:30 (UTC)
Posted 2 months ago. Sep 04, 2018 - 11:49 PDT
Investigating
SERVICE: Internet Intelligence
REGION(S): All Regions
EVENT START TIME: September 4, 2018 16:30 (UTC)

DESCRIPTION: Some customers may experience increased errors when using the IP Troubleshooting functionality. Engineers are currently investigating the issue.

NEXT UPDATE: September 4, 2018 18:30 (UTC)
Posted 2 months ago. Sep 04, 2018 - 11:01 PDT
This incident affected: Edge Services - Internet Intelligence (us-ashburn-1 region, us-phoenix-1 region, eu-frankfurt-1 region, uk-london-1 region).