Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple services | Japan East (Tokyo) | CN-117291
Incident Report for OCI
Resolved
We have resolved an issue affecting multiple services in the Japan East (Tokyo) region.

Customer Impact: Connection attempts to services and resources within the region may have failed with timeouts or 500 type errors. Existing instances and other resources within an availability domain remained healthy and reachable during the impact window.

Start Time: August 28, 2021 04:37 UTC

End Time: August 28, 2021 08:45 UTC

Preliminary Root Cause: A subset of backend database infrastructure on which control plane operations rely entered a degraded state as part of the data feed became stale, causing connectivity issues.

Mitigation: Engineers disabled the stale connection's source and manually restarted the impacted database service, restoring connectivity and mitigating impact.

Reference Number: CN-117291
Posted Aug 28, 2021 - 09:15 UTC
Monitoring
We're continuing to monitor the environment to confirm that all the services have been restored.
Posted Aug 28, 2021 - 07:22 UTC
Identified
Our engineers have applied a fix, and we see recovery for most services in the region. Some users may still see issues as the infrastructure recovers.

Customer Impact: Customers may be unable to access or use their resources hosted in this region.

Start Time: August 28, 2021 04:39 UTC
Posted Aug 28, 2021 - 05:54 UTC
Investigating
We're investigating a potential issue with multiple services in the Japan East (Tokyo) region.

Customer Impact: Customers may be unable to access or use their resources hosted in this region.

Start Time: August 28, 2021 04:39 UTC

Reference Number: CN-117291
Posted Aug 28, 2021 - 05:34 UTC
This incident affected: Network Infrastructure (Japan East (Tokyo)), Identity (ap-tokyo-1), Networking - Virtual Cloud Networks (ap-tokyo-1), Networking - Dynamic Routing Gateways (ap-tokyo-1), Security - Key Management (ap-tokyo-1), Monitoring (ap-tokyo-1), Notifications (ap-tokyo-1 region), Developer Services - Container Clusters (OKE) (ap-tokyo-1), Streaming (ap-tokyo-1 region), Compute (Japan East (Tokyo)), Block Storage (ap-tokyo-1), Database - Bare Metal, VM, Exadata (ap-tokyo-1), Object Storage (ap-tokyo-1), and Console (ap-tokyo-1).