Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Identity Cloud Service | Australia East (Sydney) | CMD-6673
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Identity Cloud Service (IDCS) in the Australia East (Sydney) region.

Customer Impact: Customers may have been unable to authenticate using IDCS.

End Time: March 1, 2021 21:30 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Mar 01, 2021 - 21:53 UTC
Identified
We've identified an issue affecting Oracle Identity Cloud Service (IDCS) in the Australia East (Sydney) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to authenticate using IDCS.

Start Time: March 1, 2021 17:29 UTC

Reference Number: CMD-6673
Posted Mar 01, 2021 - 21:10 UTC
This incident affected: Identity Cloud Service (Australia East (Sydney)) and Object Storage (Australia East (Sydney)).