Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Identity and Access Management (IAM) | US East (Ashburn) | Resolved | CN-17362
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Identity and Access Management (IAM) in the US East (Ashburn) region.

Customer Impact: Customers may have been unable to perform service management operations.

Start Time: March 17, 2020 22:27 UTC

End Time: March 17, 2020 23:55 UTC

Preliminary Root Cause: A code issue caused an unexpected increase in latency for calls to the Identity service, which resulted in impact to Oracle Cloud Infrastructure service management activities.

Reference Number: CN-17362
Posted Mar 17, 2020 - 17:57 PDT
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Identity and Access Management (IAM) in the US East (Ashburn) region.

Customer Impact: Customers may be unable to perform service management operations.

Reference Number: CN-17362
Posted Mar 17, 2020 - 16:34 PDT
This incident affected: Identity (us-ashburn-1 region).