RESOLVED: Increased gateway timeout errors when using Compute APIs
Incident Report for OCI
Resolved
Service: Compute
Region(s): uk-london-1

The gateway timeout errors when executing Compute API endpoints in the uk-london-1 region has now been confirmed to be returned to normal.
Posted 4 months ago. Jul 09, 2018 - 21:21 PDT
Monitoring
A fix has been identified and implemented and we are monitoring the results.

Service: Compute
Region: uk-london-1
Posted 4 months ago. Jul 09, 2018 - 21:18 PDT
Update
We are continuing to investigate this issue.

Service: Compute
Region: uk-london-1

NEXT UPDATE: July 10th, 2018 05:00 UTC
Posted 4 months ago. Jul 09, 2018 - 21:00 PDT
Investigating
Users are experiencing gateway timeout errors when executing Compute API endpoints. This includes all types of operations with the APIs. Engineers are currently investigating the issue.

NEXT UPDATE: July 10th, 2018 04:00 UTC
Posted 4 months ago. Jul 09, 2018 - 20:04 PDT
This incident affected: Compute - Instances (uk-london-1 region).