RESOLVED: Increased errors detected when attempting to launch new instances in the us-ashburn-1 region
Incident Report for OCI
Resolved
Oracle Cloud Infrastructure (OCI) team detected increased errors for the Services and Region identified below. The appropriate resources were identified and allocated to assess and resolve the source of the errors.

Services: Compute, Database, Storage, Virtual Cloud Networks, Load Balancing, Block Storage, Object Storage
Region: us-ashburn-1

Errors were detected when launching new instances for the services identified in us-ashburn-1 as a result of a change which was rolled out. Changes were immediately rolled back correcting all errors. All services are fully operational.
Posted 7 months ago. Apr 11, 2018 - 12:00 PDT