RESOLVED - Account Management - us-ashburn-1, us-phoenix-1 - Account Creation Errors [CN-1921]
Incident Report for OCI
Resolved
SERVICE: Account Management
REGION(S): us-ashburn-1, us-phoenix-1
EVENT START TIME: August 8, 2018 02:33 UTC
EVENT END TIME: August 8, 2018 23:59 UTC

DESCRIPTION: Customers attempting to create new accounts in the us-ashburn-1 and us-phoenix-1 regions may have experienced delays, errors or timeouts. Engineers identified and resolved a configuration issue on a backend service. If you submitted an account creation request and it has not successfully completed, please try again.
Posted 2 months ago. Aug 08, 2018 - 17:06 PDT
Monitoring
SERVICE: Account Management
REGION(S): us-ashburn-1, us-phoenix-1
EVENT START TIME: August 8, 2018 02:33 UTC

DESCRIPTION: Customers attempting to create new accounts in the us-ashburn-1 and us-phoenix-1 regions may be experiencing errors, delays or timeouts. Engineers have deployed a fix and are validating that account creations are succeeding.

NEXT UPDATE: 01:00 UTC
Posted 2 months ago. Aug 08, 2018 - 17:02 PDT
Investigating
SERVICE: Account Management
REGION(S): us-ashburn-1, us-phoenix-1
EVENT START TIME: August 8, 2018 02:33 UTC

DESCRIPTION: Customers attempting to create new accounts in the us-ashburn-1 and us-phoenix-1 regions may be experiencing errors or timeouts. Engineers have identified a configuration issue with a back-end service and are currently deploying a mitigation.

NEXT UPDATE: 00:30 UTC
Posted 2 months ago. Aug 08, 2018 - 16:36 PDT
This incident affected: Console and Developer Tools.