Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Networking | US West (Phoenix) | CN-17630
Incident Report for OCI
Resolved
Extended monitoring indicates network traffic is flowing normally, this issue was confirmed to be mitigated on March 25, 2020 16:45 UTC.
Posted Mar 25, 2020 - 13:54 PDT
Monitoring
We have identified network egress points in the US West (Phoenix) region where periodic spikes in network traffic have caused increased latency and potential packet loss.

Additional network capacity and traffic management has returned utilization to nominal levels and mitigated the issue. We are closely monitoring network activity in this region to ensure traffic continues to flow effectively.

Updates will be provided as new information becomes available.

Customer Impact: Customers may have experienced intermittent latency issues when performing tasks that require network egress from the US West (Phoenix) region.

Start Time: March 25, 2020 12:33 UTC

End Time: March 25, 2020 16:45 UTC
Posted Mar 25, 2020 - 09:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 07:55 PDT
Investigating
We've identified an issue with Oracle Cloud Infrastructure Networking in the US West (Phoenix) region. Our engineers are working to mitigate the issue.

Reference Number: CN-17630
Posted Mar 25, 2020 - 05:33 PDT
This incident affected: Networking - Virtual Cloud Networks (us-phoenix-1 region).