Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
| Oracle Cloud Infrastructure Networking | India South (Hyderabad) | CN-20765
Incident Report for OCI
Resolved
We identified an issue with Oracle Cloud Infrastructure Networking in the India South (Hyderabad) region, and we've confirmed that service has been restored.

Customer Impact: Customers may have been unable to access or use some Oracle Cloud Infrastructure features or services.

Start Time: May 9, 2020 11:04 UTC

End Time: May 9, 2020 11:45 UTC

Reference Number: CN-20765
Posted May 09, 2020 - 05:20 PDT
Investigating
We are investigating a potential issue impacting Network Infrastructure in the India South (Hyderabad) region.

Customer Impact: Customers may be unable to access or use certain Oracle Cloud Infrastructure services or features.

Start Time: May 9, 2020 11:04 UTC

Next Update by: May 9, 2020 12:45 UTC

Reference Number: CN-20765
Posted May 09, 2020 - 04:43 PDT