Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Identity and Access Management (IAM) | US East (Ashburn) | CN-49820
Incident Report for OCI
Resolved
This issue has now been resolved.

Customer Impact: Customers may have have experienced delays when attempting to access or manage services that rely on calls to the Identity service, including but not limited to viewing VCN Flow Log data. Requests have now been completed and Flow Log data will be available for the issue window.

Start Time: December 24, 2020 19:12 UTC

End Time: December 24, 2020 21:15 UTC

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which limited the available resources to process transactions.

Reference Number: CN-49820
Posted Dec 24, 2020 - 21:37 UTC
Monitoring
Engineers have implemented a mitigation and are currently monitoring the status of impacted services.
Posted Dec 24, 2020 - 21:26 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Identity and Access Management (IAM) in the US East (Ashburn) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience delays when attempting to access or manage services that rely on calls to the Identity service, including but not limited to viewing VCN Flow Log data.

Start Time: December 24, 2020 19:12 UTC

Reference Number: CN-49820
Posted Dec 24, 2020 - 21:13 UTC
This incident affected: Identity (us-ashburn-1 region) and Networking - Virtual Cloud Networks (us-ashburn-1 region).