Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Container Kubernetes Services - us-ashburn-1 - Degraded Performance - [CN-2622]
Incident Report for OCI
Resolved
SERVICES(S): Container Kubernetes Services
REGION(S): us-ashburn-1
EVENT START TIME: October 24, 2018 16:36 UTC
EVENT END TIME: October 24, 2018 18:16 UTC

DESCRIPTION: Some customers may have experienced node-creation errors when attempting to create new node pools. Nodes that were automatically re-provisioned as part of existing node pools would also fail to provision. Existing instances were not impacted. Customers with failed node creations do not need to take additional action, as the system will automatically re-try the provisions. Engineers identified the root cause, deployed a remediation, and confirmed that the issue has been mitigated.
Posted Oct 24, 2018 - 11:22 PDT
Monitoring
SERVICES(S): Container Kubernetes Services
REGION(S): us-ashburn-1
EVENT START TIME: October 24, 2018 16:36 UTC

DESCRIPTION: Some customers may have experienced node-creation errors when attempting to create new node pools. Nodes that were automatically re-provisioned as part of existing node pools would also fail to provision. Existing instances were not impacted. Engineers identified the root cause, deployed a remediation, and are monitoring to confirm that the issue has been mitigated. Customers with failed node creations do not need to take additional action, as the system will automatically re-try the provisions.

NEXT UPDATE: Within 1 Hour
Posted Oct 24, 2018 - 11:05 PDT
Identified
SERVICES(S): Container Kubernetes Services
REGION(S): us-ashburn-1
EVENT START TIME: October 24, 2018 16:36 UTC

DESCRIPTION: Some customers may experience node-creation errors when attempting to create new node pools. Nodes that are automatically re-provisioned as part of existing node pools will also fail to provision. Existing instances are not impacted. Engineers have identified the root cause and are working to deploy a remediation.

NEXT UPDATE: Within 1 Hour
Posted Oct 24, 2018 - 09:56 PDT
This incident affected: Developer Services - Container Clusters (OKE) (us-ashburn-1 region).