Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Networking | US West (Phoenix) | CN-15974
Incident Report for OCI
Resolved
We resolved an issue with Oracle Cloud Infrastructure Networking in the US West (Phoenix) region.

Customer Impact: Customers may have experienced intermittent issues with IPSec connections when attempting to access resources hosted in the region.

Start Time: February 12, 2020 12:30 UTC

End Time : February 13, 2020 01:07 UTC

Reference Number: CN-15974
Posted Feb 12, 2020 - 19:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2020 - 18:37 PST
Investigating
We identified an issue with Oracle Cloud Infrastructure Networking in the US West (Phoenix) region.

Customer Impact: Customers may experience intermittent issues with IPSec connections when attempting to access resources hosted in the region.

Start Time: February 12, 2020 20:36 UTC

Next Update by: February 13, 2020 04:30 UTC

Reference Number: CN-15974
Posted Feb 12, 2020 - 16:49 PST
This incident affected: Networking - Virtual Cloud Networks (us-phoenix-1 region).