Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
ca-toronto-1
eu-frankfurt-1
uk-london-1
us-ashburn-1
us-phoenix-1
ap-tokyo-1
ap-seoul-1
us-langley-1
us-luke-1
us-gov-ashburn-1
us-gov-chicago-1
us-gov-phoenix-1
RESOLVED: My Services Console - Service Management - [CN-2307]
Incident Report for OCI
Resolved
SERVICES(S): My Services Console
EVENT START TIME: September 25, 2018 17:35 UTC
EVENT END TIME: September 25, 2018 22:14 UTC

DESCRIPTION: Issues previously seen impacting users signing into the My Services console has now been resolved.
Posted 8 months ago. Sep 25, 2018 - 15:36 PDT
Investigating
SERVICES(S): My Services Console
EVENT START TIME: September 25, 2018 17:35 UTC

DESCRIPTION: Some customer may experience errors when attempting to connect to he My Services Console. Engineers are actively investigating the issue.

NEXT UPDATE: Within the next 30 minutes
Posted 8 months ago. Sep 25, 2018 - 15:20 PDT
This incident affected: Console (ca-toronto-1 region).