Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Visual Builder Studio and Oracle Management Cloud service | Multiple Regions | CN-127224
Incident Report for OCI
Resolved
The issue is now Resolved.

Customer Impact:`Customers using IDCS authentication might have experienced timeouts and authentication failures when attempting to access the Oracle Visual Builder Studio and Oracle Management Cloud service.

Start Time: Oct 11, 2021 01:46 UTC

End Time: Oct 11, 2021 05:02 UTC

Reference Number: CN-127224
Posted Oct 11, 2021 - 05:05 UTC
Monitoring
We've applied a fix to mitigate the issue, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Oct 11, 2021 - 04:26 UTC
Investigating
We're investigating a potential issue with Oracle Visual Builder Studio and Oracle Management Cloud service in Multiple regions.


Customer Impact:`Customers using IDCS authentication might experience timeouts and authentication failures when attempting to access the Oracle Visual Builder Studio and Oracle Management Cloud service.

Start Time: Oct 10, 2021 01:46 UTC

Reference Number: CN-127224
Posted Oct 11, 2021 - 03:50 UTC
This incident affected: Oracle Blockchain Platform (US East (Ashburn), US West (Phoenix), US West (San Jose)), Data Science (US East (Ashburn), US West (Phoenix), US West (San Jose)), and Monitoring (us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).